Security warning for Opera users !


posted on 6th of march, 2009

Although most of us use Firefox or Internet Explorer there are some people using the Opera browser for their daily work. Enough for me to give a little advice.

Regarding versions prior 9.64 Opera is prone to several vulnerabilities:

1.) A vulnerability during the processing of JPEG images exists in Opera. This vulnerability could be exploited by an attacker to execute arbitrary code with the privileges of the logged on user.

2.) A vulnerability exists in connection with the usage of plug-ins. Exploitation of this vulnerability allows an attacker to run script-code in the context of another website.

Exploitation of these vulnerabilities allows a remote anonymous attacker to execute arbitrary code in the context of the victim.

But you can be helped with this:
Actually Opera is providing a fixed version 9.64 for closing the security vulnerability.

fixed version

Here's the Opera knowledge base article:

Opera article

I would recommend everybody using opera to apply the actual version.

Cheers, Rallek

Comments (1)

Comment by Creativei on March 06, 2009