Pasting images into an existing blog

posted on 30th of july, 2010

If I try to insert an image into an existing blog via "add a comment > insert image" the image does not show up in the final blog; instead you can see something like the following:

"imgl 11407836 /imgl"

(I left out the squared brackets here, in the original comment these brackets were right in place)

How does that come and how can one manage to show up the image and not the program-code?

Thanks for your help and advice!

Have a nice day!

Comments (2)

Posted by Cristalloid on July 30, 2010
Thank you for this hint, Georgeskyrillos
Posted by Georgeskyrillos on July 30, 2010
In comments, you have to delete the "l" or "r" in the script of the inserted image. I bolded it in your example: "imgl 11407836 /imgl"

This article has been read 618 times.
Photo credits: Cristalloid.

About me

MESSAGE FOR BUYERS: it would be nice to know where photos purchased by you are used. Just leave a message or URL in the comment box of that image. Thank you. There are no problems, there is only challenge. Please have a look at my collections :-)

confidential info

Blogs Exclusive user
March (1)

Stock Photography that BLOGS!

Interact, make friends, share tips and techniques, have fun. Dreamstime wants your ideas and thoughts whether you are a photographer, designer or regular user. Create a blog to tell your story, promote favorite images and photographers, post tutorials or simply exchange opinions with your with fellow dreamstimers.

Don't forget words and pictures go great together so make sure you choose some Dreamstime favorite pics to brighten your article. For inspiration, check out the hottest or the most useful blogs on the left.

Create a blog to tell your story, promote favorite stock images and photographers

Create your blog

My favorite articles


More favorite articles

Related image searches

pasting images existing blog programcode

Existing related stock images